Apple Releases Update Patching 2 Severe Vulnerabilities


Apple has released updates patching two critical vulnerabilities recently discovered.

An application is able to use this vulnerability to run malicious code and gain Kernel privilege, which is the highest privilege allowing full control of the device. These vulnerabilities may have been previously exploited by hackers in likely targeted attacks.

The affected devices include:

  • macOS Big Sur, Catalina and Monterey
  • iPhone 6s and up
  • All iPad Pro models
  • iPad Air 2 and up
  • iPad, 5th generation and up
  • iPad mini 4 and up
  • iPod touch, 7th generation

Update your devices now!

To read more about these vulnerabilities and patches, check out Apple’s article for security updates.


Posted

in

by

Tags:

Comments

Leave a Reply

Your email address will not be published. Required fields are marked *